Oh dear……(storage problem) Mac

Discussion in 'Develop, Process and Print' started by Peter Blake, Jul 10, 2017.

  1. Peter Blake

    Peter Blake Member

    Recently my one and only external drive developed a problem having become 'read only'. This drive holds my Aperture Library and my Time Machine backups.

    I can't even mount the disk, to be able to use Carbon Copy Cloner with a new external drive. The Disk Utility message at the base of my post……I can't back up any of my files if I can't mount the disk….can I? Seem to be going round in ever decreasing vicious circles.

    So before I have to go to Data Recovery, what else could I possibly try?

    OS 10.8.5. I don't really want to have to install a later OS because then Aperture won't work and is not longer available at the App Store. I will bring forward my plan of migrating everything to LR, but perhaps I have left it too late……story of my life!

    Error: Disk Utility can’t repair this disk. Back up as many of your files as possible, reformat the disk, and restore your backed-up files.
     
  2. Pete Askew

    Pete Askew Admin

    Peter Blake likes this.
  3. Peter Blake

    Peter Blake Member

    Maybe a solution is in sight…..I had already downloaded Carbon Copy Cloner and purchased brand new drive, but until today I hadn't persuaded the errant disk to mount. I tried one of these 'no recovery no fee' recovery solutions (EaseUS) and lo and behold the naughty external drive decides to mount. So now am beginning the long process of cloning all the data to the new drive…..so far we've got 500MB in 10 minutes. And copying 1.54TB worth. Maybe my free trial of CCC will expire before all the data is cloned…..but I'm really not worried about that.

    Incidentally, shutting the door after the horse had bolted but, I looked into online storage and the popular Backblaze solution seems as though it wouldn't have worked for me anyway, since my Time Machine backs up to this naughty drive, and they specifically don't accept files from any drive containing TM files….CCC does it differently and selectively excludes the TM data.

    Cheers Pete
     
    Pete Askew likes this.

Share This Page