Accidentally Shot in "B" Mode

Discussion in 'Landscape and Architecture' started by Brian Moore, Feb 27, 2012.

  1. Hamish Gill

    Hamish Gill Well-Known Member

    Agreed on the v500 comments that's what I have!
    It's great apart from once in a while it put lines accross your photo and you have to scan them again!

    I really like the shot too Brian!
    It looks like a bad dream if that makes sense?
    Or at very least an artists impression of one!
     
  2. Brian Moore

    Brian Moore Moderator

    :D

    Have you actually had this happen, Hamish? (First time for me.)
     
  3. Hamish Gill

    Hamish Gill Well-Known Member

    yep, loads mate!
    mine is getting a bit old though ... that said, i imagine you use your more than me!!
     
  4. Brian Moore

    Brian Moore Moderator

    Yeah,...mine has covered a lot of miles over the past year or so.

    Have you observed any key indicators that might clue you in to a line coming on? For example, software loading/shut down issues of whatever?
     
  5. Hamish Gill

    Hamish Gill Well-Known Member

    not that I can think of Brian...
    for a while I thought it was dependant on which side of the holder I used but the correlation died!
    Why, have you noticed anything?
     
  6. Brian Moore

    Brian Moore Moderator

  7. Hamish Gill

    Hamish Gill Well-Known Member

    I wonder if it could be a USB cable/port issue...
    It has occurred to me since we spoke about this that it used to happen most when my scanner was the opposite side of the office ...
    One of the usb ports on my computer seems weaker than the others too ...it might well be that it happens when i use that one ... I will report back if i find anything else
     
  8. Brian Moore

    Brian Moore Moderator

    OK. I haven't had the occasion to use my scanner since I scanned the one with the line. I'm hoping of course that it doesn't do it again. If it does, though, I'll switch ports and see what happens. Thanks.
     

Share This Page