Ricoh XR-P with jammed wind lever & stuck shutter

Len Philpot

Well-Known Member
A few months ago I was given a Ricoh XR-P with a Rikenon P 50mm f/1.7 lens from my now deceased brother-in-law. I bought a K-mount adapter and have been using the lens a bit with my Canon DSLR -- Partly because it's what I shoot with but also because the XR-P has a stuck wind lever (cellphone snap below) and is non-op. The package also included a strobe and an autowinder. There was an apparently unexposed roll of 24x Kodacolor Gold 200 film in the camera, which I removed. Somehow the tail of that roll got pushed back into the cartridge. (oh well) There are also two other unopened rolls of Gold 200 (a 24x and a 36x) with process-by dates of Dec. 1991.

Ricoh XR-P body.jpg

The lever will go no further than the stand-off position. It will fully "close" but not wind all the way around. I've put in new batteries and the meter works. When the "grip" shutter button is pressed there's a minute ticking sound but nothing happens. I get nothing by removing the grip and using the top (built-in) shutter button.

Also, the shutter is stuck slightly open:


After a bit of Googling I took the bottom plate off but there was nothing I could find that seemed to be out of place, jammed, broken, bent, etc. It all looks good and the blockage (whatever it is) appears to be internal to the camera. Externally it doesn't show any obvious signs of damage and everything looks good.

But to my question here - Does anyone have any idea how to free the rewind lever and shutter?

I can't say how much (if any) I'll shoot with it, but I'd like to get it working nonetheless. My last and only film SLR was a Pentax ME Super I bought in the mid '80s, which I got rid of years ago ...darn it.

Thanks for any pointers.
Hey there Len,

Although I have zero experience with Ricoh, it is the interaction of shutter with the film advance (fairly standard for focal plane shutter and lever advance SLRs) that makes me suspect that the shutter has failed. I had two failures in SLR bodies that exhibited the same phenomenon. The first one cost me $50 (NZ) to appraise (in 1992 that was a fair amount), and determine that repair was uneconomical. A replacement body that I purchased refurbished in East Germany eventually failed in the same way, though not before giving me some years of use.
Given your pic, it doesn't exactly take Einstein to suggest shutter failure. I guess willingness to tinker with and possibly replace minute components mean that it will be TECHNICALLY repairable. How realistic and how expensive may be the greater question.
Yeah, I guess at this point I have nothing to lose, but sometimes just disassembling such a device can be a bit of a puzzle. :) However, I'm reasonably mechanically-inclined so I may give it a shot. It doesn't work now, if I break it -- It'll still not work!

I just dread those moments when you remove that one screw and suddenly what was previously an assembly of some sort instantly collapses to a pile of parts! Twenty-five years ago when I worked on laptops in IT, there was one particular Compaq laptop that was notorious for that behavior. It seemed to require twelve hands (and a bit of magic) to reassemble it.